#12355 Connection problem

Closed Created by @rmcgrath - 14 comments

From @rmcgrath 19.07.2015, 00:00
Smart race doesn't connect to my Bluetooth on my ipad2 ? Hoping you can shed some light ,cheers Roger
#1 From @smartrace 19.07.2015, 10:19 Owner
Hi Roger,

Thanks for reporting this. Can you give some more details? Can the connection never be established? What happens when you kill the app from the task manager and start it again? Did you try turning the CU off and on again?

Marc
#2 From @smartrace 19.07.2015, 10:20 Owner
Ah, and which version of SmartRace are you using by the way?
#3 From @rmcgrath 19.07.2015, 12:39
Thanks Mark
No it has never connected and I have tried cu restarting et cetera. The smart race version I have is 1.0.3. The iPad is a ipad2 running version 8.4.

Roger

#4 From @smartrace 19.07.2015, 16:28 Owner
Roger, could you please update to the latest version and see if that helps?
#5 From @rmcgrath 20.07.2015, 08:52
Marc. I'm sorry I gave the wrong version number and the one I have is 1.3.2 which I think is the latest. I appreciate your time on this . Cheers Roger
#6 From @smartrace 20.07.2015, 09:26 Owner
Could you please check if you can connect using the Original App from Carrera? And please try to reboot your iPad. Thanks!
#7 From @smartrace 20.07.2015, 09:26 Owner
Could you please check if you can connect using the Original App from Carrera? And please try to reboot your iPad. Thanks!
#8 From @rmcgrath 20.07.2015, 12:13
I have rebooted iPad. The appconnect is not being picked up As a device on my iPad when I turn Bluetooth on.
#9 From @smartrace 20.07.2015, 12:17 Owner
Ok, thanks. Did you try installing the original app from Carrera and see if you can connect to it? It should be enough to turn on bluetooth, start the app and walk through the instructions. Please let me know the outcome.
#10 From @rmcgrath 20.07.2015, 12:48
Thanks Marc. Reinstalled carrera app from AppStore rebooted iPad then turned on Bluetooth stated app got to "connect" but nothing to connect to. Appconnect not showing up as device on iPad.
#11 From @smartrace 20.07.2015, 13:52 Owner
Roger, is the blue LED light blinking on your AppConnect? And do you have the chance to test on a different device, such as iPhone?
#12 From @smartrace 20.07.2015, 14:00 Owner
And are you sure its the iPad 2 not the iPad **Air** 2? If its really the iPad 2nd Generation, then it doesn't support Bluetooth 4.0, see [here][1]. But in this case I'd wonder how you were able to buy SmartRace at all?


[1]: https://support.apple.com/kb/sp622?locale=de_DE
#13 From @rmcgrath 21.07.2015, 01:07
Yes I'm sure it's ipad2 (model is A1395). I bought smartrace from AppStore but didn't pick up it wouldn't work on ipad2 ! Anyway, thank you for your help Marc .
Roger
#14 From @smartrace 07.10.2015, 07:36 Owner
Closing old entries.

You need to be logged in to add a comment.

  • Created by

    @rmcgrath
    19.07.2015, 00:00

  • Type

    Bug

  • State

    Closed

  • Priority

    normal

  • Product

    SmartRace