#12367 With the latest update (1.4.1) I have multiple bugs, software currently unsuable

Closed Created by @rf103 - 2 comments

From @rf103 25.10.2015, 17:23
Constantly lose bluetooth connection (Did not in previous version)
The order of racers positions is not correct eg. leader says 1st but not at top of list, 2nd place may be at bottom of list etc.
When race ends no clapping or finish screen, just keeps adding laps forever (Worked well in previous version)
Position tower laps don't record when software is running (worked in previous version)
Granted I am using a cheaper model of tablet however, these issues did not apply until I update to the latest version.
Is it possible for me to reload the previous version until this is rectified?
#1 From @smartrace 25.10.2015, 18:23 Owner
Hi Ron,

Thanks for coming here to report your issues. I'm afraid I currently can't reproduce any of what you mentioned nor did I receive any other bug reports like this since the release of 1.4.1. Did you make sure to have enough free disk space left on your device and could you probably try a fresh install of SmartRace? It would of course help a lot if you could try a different android device to see whether these issues are hardware related or not.

I'd be glad to help solving the issues as soon as possible!

Marc
#2 From @smartrace 30.10.2015, 17:10 Owner
Hey Ron,

After our email discussion, can you give any update? Did you have the chance to test on other devices? I'll close it for now as you reported it worked for you the last time you tried after resetting the app, but please feel free to re-open the issue anytime.

Marc

You need to be logged in to add a comment.

  • Created by

    @rf103
    25.10.2015, 17:23

  • Type

    Bug

  • State

    Closed

  • Priority

    high

  • Product

    SmartRace