#12399 Kein Verbindungsaufbau möglich… Carrera App manchmal ok…

Closed Created by @hellfinger - 1 comment

From @hellfinger 29.12.2015, 16:46
Hallo zusammen,

damit jeder profitiert, anbei die Schwierigkeiten die ich habe. Stehe in Kontakt mir Carrera und Mark:

hier die Auszüge aus den Mails:

nach Carrera:

Sehr geehrte Damen und Herren,

ich habe Probleme mit dem Aufbau der Verbindung.

Ich verwende folgendes Tablet: Medion P8314 Mit Android 5.0 und BT 4.0 .

Es ist mir gelungen erstmals eine Verbindung aufzubauen. Anschließend
wurde die CU aktualisiert. Soweit alles ok, die Aktualisierung wurde
erfolgreich abgeschlossen. Ich musste die CU nicht mehrmals aktualisieren.

Nun zur eigentlichen Problematik:

Die App schafft es in den seltensten Fällen eine Verbindung aufzubauen.

Die CU wird in den verfügbaren BT Geräten angezeigt. Wenn die Carrera App
gestartet wird und ich die Control Unit anzeigen lassen möchte, steht da
nur "Suche Geräte..." die CU ist nun aus der Liste der verfügbaren BT
Geräte verschwunden. Wenn ich nun die CU aus und wieder einschalte kann es
sein, das irgendwann die CU in der App angezeigt wird... wenn ich dann
nochmals eine Verbindung aufbauen möchte und und die CU aus und wieder
einschalte, passiert es, das die Verbindung dann irgendwann dauerhaft
steht...

Vielleicht haben Sie eine Antwort auf dieses eigenartige Verhalten...

Hier die Unterhaltung mit Mark:


Hallo Marc,

nun ja.... das ist wohl der erste Versuch gewesen, den ich gestartet
habe... leider ohne Erfolg.

Habe nun folgendes herausgefunden:

Mir der Carrera App bekomme ich eine Verbindung aufgebaut. Wenn die steht,
funktioniert auch die App. Allerdings gestaltet sich der Aufbau der
Verbindung recht schwierig. BT Einschalten, Carrera App starten, Wenn die
CU gesucht wird diese einschaltet (evtl. mehrmals...) irgendwann leuchtet
die die blaue LED auf dem APP Connect dauerhaft und die Verbindung
steht...

Wenn die Verbindung ok ist, bleibt diese dauerhaft bestehen...

Mit Deiner APP habe ich noch gar keine Verbindung aufbauen können.

Gibt es keine Log Dateien beim starten der App, die Du Dir ansehen kannst?
Natürlich ist nicht auszuschliessen, das die App Connect Kiste einen
defekt hat, bzw. das Tablet.

Allerdings sind beide Teile neu.

Gruß,
Thomas


Hey Thomas,
>
> Das schwierigste hast du ja schon geschafft :-)
>
> Die Verbindung zur CU darf nicht manuell hergestellt werden. Einfach nur
> Bluetooth einschalten und dann SmartRace starten. Der Rest sollte
> automatisch passieren.
>
> LG,
> Marc
>
> Am Dienstag, 29. Dezember 2015 schrieb Thomas Silbernagel :
>
>> Hallo Marc,
>>
>> habe es b tatsächlich hingenommen die cu zu Flaschen... Nach
>> mehrmaligen
>> ein und ausschalten der Bluetooth Funktion hat die Carrera APP die CU
>> gefunden und die aktuelle Firmware installiert. Die cu funktioniert
>> einwandfrei. Habe es auch geschafft, einmal mit der Carrera APP ein
>> Rennen
>> zu starten.
>>
>> Nun bekomme ich keine Verbindung mehr hin. Die cu wird bei den
>> verfügbaren
>> BT Geräten angezeigt....
>>
>> Die CU wird manchmal in der Carrera APP angezeigt, manchmal nicht. Habe
>> verschiedene Reihenfolgen ausprobiert und noch nicht die Lösung
>> gefunden.
>> Ich Frage mich ob ich die CU pairen soll, bevor ich smart race starte
>> oder
>> macht das das Programm selber?
>>
>> Sobald ich smart race starte verschwindet die CU aus den verfügbaren
>> Geräten in der BT Liste...
>>
>> Alles recht frustrierend...
>>
>> Gruss,
>> Thomas
#1 From @smartrace 05.01.2016, 20:31 Owner
Closing timed out bugs.

You need to be logged in to add a comment.

  • Created by

    @hellfinger
    29.12.2015, 16:46

  • Type

    Bug

  • State

    Closed

  • Priority

    normal

  • Product

    SmartRace