#12445 Rennen enden nicht nach der voreingestellten Zeit

Closed Created by @dr.bonesaver - 3 comments

From @dr.bonesaver 24.03.2016, 12:01
Hallo Marc,

es ist mir nun schon mehrfach passiert dass Renn die z.B. mit 15 Minuten eingestellt waren einfach kein Ende genommen haben. Man fährt einfach weiter und es kommt nach 15 Minuten nicht das Ende des Rennen.

Was auch manchmal passiert ist dass der Fahrer mit den meisten Runden nicht der Führende im Rennen ist. Wie kann das sein.

Wäre super wenn Du hierfür eine Lösung hättest.

Meine Config:
D132 Fahrzeuge
Pitlane
Aktuellestes Update der CU
Aktuelle Smartrace Version
Bis zu 6 Fahrer (meist jedoch 3- 5)

Danke für den tollen Job den Du für uns machst

Gruß Timo
#1 From @smartrace 25.03.2016, 10:55 Owner
Servus Timo,

Vielleicht kannst Du mir noch folgende Infos geben:

- Welche Zeit steht oben links in der Anzeige, wenn der Fall auftritt, dass das Rennen einfach weiter läuft, ohne, dass die Zeit anhält?
- Kannst Du mir von dem Fall, dass der Fahrer mit den meisten Runden nicht der Führende ist, mal einen Screenshot senden? Das wäre super.

Liebe Grüße,
Marc
#2 From @dr-bonesaver 26.03.2016, 10:31
Hallo Marc,

Ich habe dir eben wie gewünscht mal zwei Bilder von gestrigen Rennen hochgeladenen. Ich hoffe du findest eine Lösung für das Problem.

Schöne Feiertage

Gruß
Timo
#3 From @smartrace 26.03.2016, 10:49 Owner
Servus Timo,

In den Screenshots sieht man, dass kein Event gestartet wurde. Um ein Rennen zu starten, muss der Dialog "Rennen" aufgerufen, darin die Zielzeit eingestellt und anschließend der "Start"-Knopf in der App oder an der CU betätigt werden. Nur dann läuft auch wirklich ein Rennen. Links oben steht dann nicht nur die abgelaufene Zeit, sondern auch rechts daneben als Typ "Rennen". Was die Screenshots zeigen, ist im Prinzip der "Freies Training"-Modus - und der läuft natürlich nach der schnellsten Zeit, nicht nach den meisten Runden.

Ich mache das Ticket erstmal wieder zu. Lass' mich gerne wissen, wenn Du die Sachlage anders siehst :-)

LG,
Marc

You need to be logged in to add a comment.

  • Created by

    @dr.bonesaver
    24.03.2016, 12:01

  • Type

    Bug

  • State

    Closed

  • Priority

    normal

  • Product

    SmartRace