#12505 Probleme bein installieren

Closed Created by @altermann - 3 comments

From @altermann 15.08.2016, 05:55
Hallo.
Ich habe ein Tablett von Samsung Galaxy 10.1N
Nun möchte ich Smartrace installieren, aber Playstore
sagt, dieses Gerät wird nicgt unterstützt. Aber es hat doch
Andoid 4.0
Können Sie helfen?
Gruss Jürgen
#1 From @smartrace 15.08.2016, 09:00 Owner
Hallo Jürgen,

Das 10.1N hat leider keine Bluetooth 4.0-Unterstützung, sondern nur 3.0, siehe auch hier: https://de.wikipedia.org/wiki/Samsung_Galaxy_Tab_10.1N

Sorry, da kann man leider nichts machen :-(

LG,
Marc
#2 From @altermann 17.08.2016, 05:13
Hallo, Marc.
Welches kostengünstige Tablett kannst auch denn für diesen Zweck empfehlen oder gibt es noch andere Alternativen?

Grüsse Jürgen
#3 From @smartrace 17.08.2016, 10:51 Owner
Servus Jürgen,

Generell sollte jedes Tablet, das mindestens Android 4.0 hat und gleichzeitig über Bluetooth 4.0-Unterstützung verfügt, funktionieren. Je besser die Prozessorleistung und je mehr Arbeitsspeicher, desto flüssiger geht alles von der Hand. Ich selbst nutze die App unter iOS auf iPhone 6 und iPad 4 und bin mit beidem sehr zufrieden.

Eine Alternative könnte noch sein, die App auf einem Handy laufen zu lassen (falls Du eins mit Bluetooth 4.0 besitzt) und dann per Chromecast/AppleTV auf einen größeren Bildschirm (TV, Beamer) zu spiegeln.

Hoffe, das hilft Dir weiter :-)

Beste Grüße,
Marc

You need to be logged in to add a comment.

  • Created by

    @altermann
    15.08.2016, 05:55

  • Type

    Bug

  • State

    Closed

  • Priority

    normal

  • Product

    SmartRace