#12517 Photo Database

Closed Created by @kippintranet - 10 comments

From @kippintranet 25.09.2016, 09:31
With your update to 2.2.5, car, driver, and track photos did not transfer from prior version, and you cannot add any photos to the databases.
#1 From @smartrace 25.09.2016, 09:46 Owner
Hi Rich,

Which platform are you using? iOS or android? And can you provide some more information on what is failing when you try to add a photo? Is there any error message? And are just the photos gone or all entries from the database?
#2 From @kippintranet 25.09.2016, 10:16
Using iOS. No error message. No photos appear from existing database. When I attempt to upload a photo from file, I select the photo from my library, press select, and the photo does not appear. When I press close, I receive the message "Entry updated successfully." But no photo.
#3 From @kippintranet 25.09.2016, 10:17
Just the photos are gone.
#4 From @smartrace 25.09.2016, 10:27 Owner
Though I can't currently reproduce this issue on my own, I'd suppose that the photos aren't gone, but can't be accessed. I will look into the code and try to reproduce it. If you get any more details, please let me know. Sorry for the inconveniences :-(
#5 From @kippintranet 25.09.2016, 11:43
It is not an issue with my iPhone 5s v. 10.0.2 (14A456). It is only affecting my iPad Pro v. 10.0.2 (14A456), Model: MLMQ2LL/A
#6 From @kippintranet 25.09.2016, 12:17
I deleted and reloaded your app on my iPad and the issue is resolved.
#7 From @smartrace 25.09.2016, 14:31 Owner
Hm, but that does also mean that the cars, tracks, drivers and records are gone on this device, right? But thanks for the information, that could probably mean that there was some sort of temporary issue with the file system.

Are you running the 2.2.5 of SmartRace on both devices? And there were no issues when you upgraded it on your iPhone, right?
#8 From @kippintranet 25.09.2016, 14:42
I am running 2.2.5 on both devices. I do not use my iPhone when racing just my iPad Pro. I loaded the app onto my iPhone 5s to see if it was a device issue only. On my originally upgrade to 2.2.5, all data was available except for the track, driver, and car photos on my iPad. There were no issues when upgrading on my iPhone, just my iPad. All data and photos ere accessible on my iPhone. I did lose everything when I reinstalled the app on my iPad but everything is working well after reentering data. Thanks again for your support.
#9 From @smartrace 03.10.2016, 19:44 Owner
Hm, okay, well, thats strange. Maybe really just an issue with the iPad pro as I still don't have any similar reports from other users. Thanks again for letting me know!
#10 From @rjhike 06.10.2016, 17:38
Using and iPad Air 2 and iPhone 6s Plus, with each IOS update and each SmartRace update, I have to re-pick the photo for each car and each track. (I do not have pictures for drivers).

You need to be logged in to add a comment.

  • Created by

    @kippintranet
    25.09.2016, 09:31

  • Type

    Bug

  • State

    Closed

  • Priority

    normal

  • Product

    SmartRace