#12534 SmartRace erkennt zugewiesenen Fahrer nicht

Closed Created by @lucky2705 - 3 comments

From @lucky2705 26.10.2016, 21:59
Hallo,
Ich habe heute die App aus dem Playstore geladen und eingerichtet mit Bahn, Fahrer und Fahrzeuge. Ich weise dann jedem Controller ein Fahrer zu und speicher das auch ab. Wenn ich jetzt das Rennen starte werden aber nicht die Namen der Fahrer angezeigt, aber die Runden und Zeiten werden gezählt. Nach dem Rennen kann ich die Zeiten aber nicht erfassen weil kein Fahrer angezeigt wird. Können Sie mir bei dem Problem helfen?
MfG Marco Jahn
#1 From @smartrace 26.10.2016, 22:11 Owner
Servus Marco,

Das sollte eigentlich nicht sein. Kannst Du mir bitte mal einen Screenshot von Deiner Fahrerliste, dem Zuweisungsdialog (mit zugewiesenem Fahrer) und dem Rennbildschirm (wo der Fahrer ohne Name zu sehen ist) hier ans Ticket hängen? Vielen Dank!

LG,
Marc
#2 From @lucky2705 27.10.2016, 15:09
Hallo Marc,
die Screenshots habe ich jetzt ans Ticket ran gehangen.
Ich hoffe das hilft dir weiter.
LG Marco
#3 From @smartrace 27.10.2016, 15:41 Owner
Servus Marco,

Danke für die Screenshots! Der Grund ist, dass Du die Fahrer den Controllern 1 & 2 zugewiesen hast, aber mit den Controllern 3 & 4 fährst. Das kannst Du an den kleinen Nummern im Ergebnisbildschirm bei jedem Fahrer erkennen. Wenn Du also die Fahrer und Fahrzeuge einfach den Controller-Nummern 3 und 4 zuweist, sollte es klappen :-)

Melde Dich gerne wieder, wenn es nicht klappt!

LG,
Marc

You need to be logged in to add a comment.

  • Created by

    @lucky2705
    26.10.2016, 21:59

  • Type

    Bug

  • State

    Closed

  • Priority

    normal

  • Product

    SmartRace