#12567 Nach Update keine Zuweisung Controllerfarben

Closed Created by @kochkaesschnitzel - 10 comments

From @kochkaesschnitzel 16.12.2016, 11:41
Hallo Marc,

auf meinem LG G2 lief es ja ohne Probleme.
Nach dem Update kann ich keine Controllerfarben für die Regler 3 und 4 zuordnen. 1 und 2 gehen. Wobei 1 und 2 bei mir die Wireless+ sind, 3 und 4 mit Kabel. 3 und 4 bleiben bei der Zuordnung grau.
Die Sprachausgabe funktioniert auch nicht richtig. Nur bei Regler 1 wird die schnellste Runde angesagt, bei allen anderen bleibt die Dame stumm.

Bei meinem Lg G4 mit Marshmallow ist es weiterhin eine Katastrophe.

Gruß
Markus
#1 From @smartrace 17.12.2016, 09:49 Owner
Servus Markus,

Wie muss ich mir das genau vorstellen, dass die Farben nicht zuweisbar sind? Taucht die Farbauswahl im Dialog "Controller-Farben" nicht auf? Oder wird die ausgewählte Farbe nicht korrekt gespeichert?

Zur Sprachausgabe: Verstehe ich das richtig, dass bei einer schnellsten Runde von allen Controllern außer dem 1. zwar unten links die gelbe Box auftaucht ("Neue schnellste Runde"), aber die Sprachausgabe nicht klappt?

Und bzgl. G4: Was genau ist eine Katastrophe? Die Sprachausgabe? Die Farbzuweisung? Da brauche ich ein paar mehr Details (z.B. auch die Android-Version etc.) :-)

LG,
Marc
#2 From @kochkaesschnitzel 17.12.2016, 13:04
Die Farben kann ich im Dialogfeld auswählen. Sie erscheinen dann nur nicht auf dem Rennbildschirm. Ebenso verhält es sich für die Namen. Bei Drücker 3 und 4 erscheint "No Name Driver".
#3 From @kochkaesschnitzel 17.12.2016, 13:06
Die Sprachausgabe funktioniert heute. Keine Ahnung warum.

#4 From @smartrace 17.12.2016, 13:23 Owner
Ok, hm.

Kannst Du mir mal Screenshots schicken von dem Screen mit der Farbauswahl ("Controller-Farben") und dem Rennbildschirm, wo zu sehen ist, dass die falschen Farben auftauchen?

Danke & LG,
Marc
#5 From @kochkaesschnitzel 17.12.2016, 17:44
Screenshots sind gemacht. Wie soll ich sie dir schicken? Hier bekomme ich es nicht hin.
#6 From @smartrace 17.12.2016, 17:45 Owner
Du kannst in der rechten Spalte den Button "Anhang hochladen" nehmen. Wenn das nicht klappt, einfach per Mail an info@smartrace.de. Danke!
#7 From @kochkaesschnitzel 17.12.2016, 17:49
Sind hochgeladen. Siehst du sie?
#8 From @smartrace 17.12.2016, 18:36 Owner
Ja, danke. Auf den Screenshots ist zu erkennen, dass Du mit den Controllern 1, 2, 5 und 6 fährst (kleine Zahlen neben dem Fahrzeuglogo). Diesen Controllern sind aber keine Farben zugewiesen... :-)

LG
#9 From @kochkaesschnitzel 17.12.2016, 18:46
Ach du Sch...e! Wie peinlich.
#10 From @smartrace 17.12.2016, 21:10 Owner
Kein Thema, passiert selbst den Besten :-D

You need to be logged in to add a comment.

  • Created by

    @kochkaesschnitzel
    16.12.2016, 11:41

  • Type

    Bug

  • State

    Closed

  • Priority

    normal

  • Product

    SmartRace