#12804 Kopie von #505

Closed Created by @picotera - 1 comment

From @picotera 13.10.2017, 16:41
Hallo Marc,
ich fliege aus dem Tracker heraus, wenn ich einen neuen Kommentar eingeben will. Daher neu und Referenz au f#505

Ich habe die Zusatzeinspeisung noch einmal probiert. Bindungsprobleme wenn, dann mit.
ABER: Das waren nur zwei Versuche. Warum soll es die Zusatzeinspeisung sein ? Egal, ich klemme sie mal ab und beobachte.

Zudem leuchtet in beiden Fällen bei Beendigung von smartrace die Bluetooth (BT) LED dauerhaft.
Trenne ich am Tablet die BT, blinkt die LED wieder.
Schalte ich am Tablet BT wieder ein, gelinkt die Verbindung – egal ob Zusatzeinspeisung oder nicht.
Schalte ich am Tablet BT nicht ein, kommt es zu den Kacheln und Absturz (musste Tablet runterzwingen). Hier war glaube ich die Zusatzeinspeisung dran – Mist das Gedächtnis.

Sieht für mich (auch) nach einer nicht sauberen Trennung von BT bei verlassen von smartrace aus.
Gruß
#1 From @smartrace 18.10.2017, 17:57 Owner
Servus Till,

ich kann an der Stelle kein Problem mit SmartRace erkennen, zumal kein anderer Nutzer dieses oder ähnliche Probleme hat. Meine Vermutung wäre, dass das Tablet "einen Schuss weg" hat oder schlicht zu schwach auf der Brust ist, um mit den gestiegenen Anforderungen (insb. an die CPU) Schritt zu halten. Ich glaube nicht, dass ich da irgendwas tun kann :-(

LG,
Marc

You need to be logged in to add a comment.

  • Created by

    @picotera
    13.10.2017, 16:41

  • Type

    Bug

  • State

    Closed

  • Priority

    normal

  • Product

    SmartRace