#12834 Trouble updated app connect in order to use smart race

Closed Created by @superdave - 5 comments

From @superdave 28.11.2017, 22:34
I recently downloaded the smart race app. When teying to connect it tells me to update the cu via the carrera appconnect app. So I redownloaded app connect. It says it is version 3.0.0 and that there is an updated firmware but I do not have an option to update the app. How can I do this? I am very excited to use smart race!
#1 From @smartrace 28.11.2017, 23:05 Owner
Hey Dave,

once you connect your device to the control unit using the carrera app, it should tell you there is a firmware update available. You should be able to install it by just confirming the popup dialog. If this is not working for you, I'm afraid I can't help and would ask you to contact the official carrera support. Please let me know if you've got any more questions.

Marc
#2 From @superdave 28.11.2017, 23:43
thank you for the fast reply! fortunately while waiting i was able to get it to work. not sure what changed but about the 4th try it connected and worked. i now have a seperate issue. everything seems to be working great except for one thing; the fuel level is at 0% during the entire race. Note: when starting a race, when you cross the finish line the first time, the fuel level indicator flashes 100% very briefly then immediately shows 0%. Within the app settings, the car(s) fuel level(s) are in the default middle position and the box is checked to the left.Is there something i am missing?
#3 From @smartrace 28.11.2017, 23:54 Owner
Hey Dave,

glad to read it worked! Regarding the fuel, please check this out and let me know if it helped: https://www.smartrace.de/en/manual/trouble-shooting/fuel-bar-doesnt-show-up-or-stays-at-0/

Marc
#4 From @superdave 29.11.2017, 00:22
Fuel track section was in reverse direction. everything works correctly now! excellent app and phenomenal customer service!
#5 From @smartrace 29.11.2017, 00:26 Owner
Great news :-) Glad that you like SmartRace and the service. Have fun using the app and please let me know if you experience any more issues!

Marc

You need to be logged in to add a comment.

  • Created by

    @superdave
    28.11.2017, 22:34

  • Type

    Bug

  • State

    Closed

  • Priority

    normal

  • Product

    SmartRace