#12879 nach Start der App bleiben Fahrzeuge stehen und Freies Training muss erst gestartet werden

Closed Created by @laguse - 1 comment

From @laguse 10.01.2018, 07:17
Nur die Carrera Komponenten laufen, SmartRace App ist noch nicht gestartet, die Fahrzeuge fahren, an der Control-Unit leuchtet die mittlere LED permanent. Alles ok soweit.

Sobald die App gestartet wird, bleiben alle Fahrzeuge stehen, an der Control-Unit leuchten alle fünf (rote) LED's permanent, in der Smartrace App leuchten ebenso alle fünf (rote) LED's permanent. Das Freie Training benötigt jetzt zwingend einen Start, dann geht alles wieder.

In der Anleitung steht:
> Das freie Training ist der Standardmodus. Es muss nicht gesondert
> gestartet werden, sondern ist immer dann aktiv, wenn gerade kein
> Rennen und keine Qualifikation läuft.
>
[https://www.smartrace.de/anleitung/freies-training-qualifying-rennen/][1]

Control-Unit: Software = 337, Hardware = 5.

SmartRace: Version = 2.10.1.

[1]: https://www.smartrace.de/anleitung/freies-training-qualifying-rennen/
#1 From @smartrace 10.01.2018, 09:22 Owner
Hi! Das ist absichtlich so. Die Control Unit hat einen Bug, der dafür sorgt, dass Runden teilweise nicht gezählt werden, wenn die App nicht nach dem Verbinden einmal das Signal der START-Taste an die CU sendet. Ich habe gerade einen entsprechenden Hinweis in die Anleitung aufgenommen: https://www.smartrace.de/anleitung/inbetriebnahme/

LG

You need to be logged in to add a comment.

  • Created by

    @laguse
    10.01.2018, 07:17

  • Type

    Bug

  • State

    Closed

  • Priority

    normal

  • Product

    SmartRace